Project

General

Profile

Actions

Bug #9739

closed

kerberos kadmind crashed in openindiana hipster 2018/04

Added by Patrick Dung almost 4 years ago. Updated almost 4 years ago.

Status:
Rejected
Priority:
Normal
Assignee:
-
Category:
cmd - userland programs
Start date:
2018-08-16
Due date:
% Done:

0%

Estimated time:
Difficulty:
Medium
Tags:
needs-triage
Gerrit CR:

Description

Kerberos krb5kdc can start.
But kadmind segfaults.


Related issues

Is duplicate of illumos gate - Bug #4467: kadmind: segfault in acquire_accept_cred+0x140()In Progress2014-01-14

Actions
Actions #1

Updated by Marcel Telka almost 4 years ago

  • Project changed from OpenIndiana Distribution to illumos gate
  • Category set to cmd - userland programs
  • Status changed from New to Rejected
Actions #2

Updated by Marcel Telka almost 4 years ago

  • Is duplicate of Bug #4467: kadmind: segfault in acquire_accept_cred+0x140() added
Actions

Also available in: Atom PDF