Project

General

Profile

Actions

Bug #9791

closed

loader: tftp may have unread data in current block

Added by Toomas Soome almost 4 years ago. Updated almost 4 years ago.

Status:
Closed
Priority:
Normal
Assignee:
Category:
bootloader
Start date:
2018-09-04
Due date:
% Done:

90%

Estimated time:
Difficulty:
Medium
Tags:
Gerrit CR:

Description

Since we can have custom tftp read size, we need to make sure we have all data read from the current block.

Actions #1

Updated by Toomas Soome almost 4 years ago

  • Tracker changed from Bug to Feature
  • Status changed from In Progress to Closed

Could not reproduce, not a bug.

Actions #2

Updated by Toomas Soome almost 4 years ago

  • Tracker changed from Feature to Bug
Actions

Also available in: Atom PDF