Project

General

Profile

Bug #986

oi-148b (repo dev-il) cannot install a zone

Added by Lou Picciano over 8 years ago. Updated over 8 years ago.

Status:
Rejected
Priority:
Normal
Assignee:
-
Category:
-
Target version:
Start date:
2011-05-03
Due date:
% Done:

0%

Estimated time:
Difficulty:
Medium
Tags:
needs-triage

Description

after installing oi-illumos, with image update from dev-il only, cannot install a zone:

conflicts based on packages: SUNWadmap, SUNWadmr, SUNWipkg

Removed references to packages above in pkg/usr/lib/brand/ipkg/pkgcreatezone, replacing with 'package/pkg' and 'system/management/sysidtool'

  1. zoneadm install now works.

History

#1

Updated by Alessio C. over 8 years ago

  • Status changed from New to Rejected

Duplicate of #987

Also available in: Atom PDF