Project

General

Profile

Activity

From 2010-12-18 to 2011-01-16

2011-01-16

09:55 PM Bug #638 (Closed): audio playback regression since b134
Happened to try rhythmbox since upgrading to b148 on my Shuttle SN41G2 (32-bit AMD barton).
In b134, sound was ok,...
Richard PALO
12:03 PM Bug #580: Xorg failure when using the radeon driver with ATI Juniper GPU on oi_b148
Hi Julian,
I've acknowledged that you want me to test booting with the live CD. I
don't have access to any CD-ROM ...
Robin Axelsson
08:05 AM Bug #580 (Feedback): Xorg failure when using the radeon driver with ATI Juniper GPU on oi_b148
i tried to contact robin and pleased him to do further tests. Since i've no access to any Radeon HD hardware, i'm una... Julian Wiesener
08:42 AM Bug #204 (Closed): pfexec doesn't seem to work
Duplicate. New bug #636 created to cover all instances (#204, #579, #619) . Matt Wilby
08:42 AM Bug #579 (Closed): root account locking after installation
Duplicate. New bug #636 created to cover all instances (#204, #579, #619) . Matt Wilby
08:41 AM Bug #619 (Closed): Cannot connect into Root, password acces denied
Duplicate. New bug #636 created to cover all instances (#204, #579, #619) . Matt Wilby
02:49 AM Bug #619 (In Progress): Cannot connect into Root, password acces denied
Thanks for the update. I've repeated the issue. Seems to be installer related.
'sudo passwd root' to change root...
Matt Wilby
08:37 AM Bug #636 (Closed): Fix graphical installer to prevent root password expiring
Root password is set to expire on installation.
Should be prompted to set password during install.
Note: graphi...
Matt Wilby
08:27 AM Bug #542 (Closed): Download page should show hashes
Dupe of #543. Matt Wilby
06:29 AM Bug #634: Live usb install to dd version testing (grub error)
You should not use the dd image when using that tool. You either have to use the .usb image, with the usb creator, or... Jeppe Toustrup
03:50 AM Feature #620 (Feedback): Other file system support
I would suggest ntfsprogs, but fuse is not included with the build. Is it NTFS that you are specifically after?
A ...
Matt Wilby
02:58 AM Bug #618 (Feedback): i/o hang with mega_sas driver
A 'zpool status' might prove useful. And possibly a zfs/zpool get.
Thanks.
Matt Wilby

2011-01-15

06:23 PM Bug #579: root account locking after installation
http://www.illumos.org/issues/619
It can help you. Just have to test or have luck.
Olivier Pinard
06:15 PM Feature #620: Other file system support
I test more other file system and only the partition with OI can be used, i cannot mount other file system and not ot... Olivier Pinard
06:05 PM Bug #634: Live usb install to dd version testing (grub error)
If it can help you (i don't think), my computer is an Dell Inspiron 1545 Olivier Pinard
05:44 PM Bug #634 (Closed): Live usb install to dd version testing (grub error)
Hello, i wanted to test your usb to dd version but grub boot fail with the windows usb creator for opensolaris. I tes... Olivier Pinard
05:34 PM Bug #619: Cannot connect into Root, password acces denied
Yata !!! (Japanese traduction : I did it !!!)
First I cannot mount my partition on live dvd. I boot the last insta...
Olivier Pinard
11:17 AM Bug #619: Cannot connect into Root, password acces denied
Ok, I will test and I will bring the result. Olivier Pinard
12:45 AM Bug #619: Cannot connect into Root, password acces denied
Is this still an issue?
Just to rule it out, have you tried booting from the livecd, mounting your install and res...
Matt Wilby
11:22 AM Bug #621: HFS+ format and above delete after install openindiana
Other wise, (sorry double post) I think it is the limit of max partition on OI can know. 3 Primary + 1 Extended into ... Olivier Pinard
11:20 AM Bug #621: HFS+ format and above delete after install openindiana
If you can, you can does it with iatkos and some hackintosh tutorial. I think it is because it don't reconized the HT... Olivier Pinard
12:59 AM Bug #621: HFS+ format and above delete after install openindiana
What version of OI are you using here?
I'll try and reproduce your issue over the next couple of days, certainly w...
Matt Wilby
09:33 AM Bug #205: Crash in package manager
Can you let us know if you are still experiencing this issue in oi148? Matt Wilby
03:23 AM Bug #257: Iftop does not work
I spoke too soon. The version quoted in the release notes refers to the pre-release. 0.17 is the latest stable. Matt Wilby
02:24 AM Bug #257 (In Progress): Iftop does not work
Following on from Jon's advice, your ath0 interface has both IPv6 and IPv4 addresses. If you disable IPv6 does it wor... Matt Wilby
01:48 AM Feature #540: OI_148 Update Nvidia driver to 260.19.29
Nvidia driver update to be looked at for inclusion in oi_illumos. Not until then. Matt Wilby
12:47 AM Bug #605 (Closed): new install, no desktop, stuck at login prompt
Closing as this is covered by feature request #540. Matt Wilby
12:33 AM Bug #589 (Closed): Graphics corruption on reboot (oi_148)
I suspect this is something do do with the age of my laptop, and technically the nvidia drivers shipped with OI don't... Matt Wilby

2011-01-13

10:33 AM Feature #630 (Closed): Creating cacao consolidation from S11X drop
We may have sufficient information to package cacao:
http://dlc.openindiana.org/gpl/sol-11-exp-201011-GPLSource/cacao/
Albert Lee
10:00 AM Bug #204: pfexec doesn't seem to work
For some reason, the 148 live media installer is missing gber's changes to prompt for the root password separately (a... Albert Lee

2011-01-12

04:43 PM Bug #619: Cannot connect into Root, password acces denied
I test with an another password on installation and it don't work more than before... I thinked it is because I use a... Olivier Pinard
04:40 PM Feature #622: Choose MBR installation
Grub-Legacy don't have the great feature than the Grub2 version, it found all of my OS without effort. Grub2 are more... Olivier Pinard
11:44 AM Feature #622: Choose MBR installation
I'd like this too. Some people put a special boot manager in the MBR and/or another partition, which will basically ... Gordon Ross
11:54 AM Bug #595: first panic crash with openindiana b148
Interesting. You might learn more if you can reproduce this (a) with a debug build of illumos, and (b) with kmem_fla... Gordon Ross
05:39 AM Feature #540: OI_148 Update Nvidia driver to 260.19.29
Adding update suggestion for Nvidia Cg 3.0 (Nov 2010 version or higher) package inclusion into OpenIndiana IPS. Ken Mays

2011-01-11

09:29 AM Feature #622 (New): Choose MBR installation
After i install your os, I just have 2 OS on the bootloader (W7 and OI) because it is grub1... When i install all of ... Olivier Pinard
09:22 AM Bug #621 (Closed): HFS+ format and above delete after install openindiana
Hi, on the installion, openindiana ask for the partition for the OS, I chose SDA9 (Sorry don't know naming of opensol... Olivier Pinard
09:16 AM Feature #620 (Resolved): Other file system support
Hi, like i say on my other topic, i cannot transfert file with other operating system, all of my other OS know NTFS p... Olivier Pinard
09:11 AM Bug #619 (Closed): Cannot connect into Root, password acces denied
Hi, i see on the real opensolaris web site that is attemp some more of 1000 people. After my installation, i reboot a... Olivier Pinard

2011-01-10

12:10 PM Bug #618 (Closed): i/o hang with mega_sas driver
We have a system that has five (5) MegaRAID 8888ELP cards. of the 10 channels on these cards, 9 of them are connecte... Steve Jacobson

2011-01-09

12:21 PM Bug #617 (Resolved): update-refresh.sh in root cron error
This is from OI build 147.
Your "cron" job on vps5
/usr/lib/update-manager/update-refresh.sh
produced the foll...
Anil Jangity

2011-01-08

02:27 AM Bug #609: Missing "man" manual entries
Likewise the man entry for ipadm is missing. Matt Wilby
02:25 AM Bug #605: new install, no desktop, stuck at login prompt
GTX580 cards are quite new. The current NVIDIA driver in oi (256.44) does not appear to support the newer cards.
...
Matt Wilby

2011-01-07

07:34 AM Bug #609 (Closed): Missing "man" manual entries
I just discovered that the command beadm has no manual entry in my installation of oi_b148, and yet it is present in ... Robin Axelsson

2011-01-06

07:53 AM Bug #605 (Closed): new install, no desktop, stuck at login prompt
The wiki said to let you know if I get stuck at text login (because of possible graphics driver problem I guess).
...
M T

2011-01-02

05:36 PM Bug #598 (Closed): OI update nothing does nothing
scb@Constantine:~$ uname -a
SunOS Constantine 5.11 snv_134b i86pc i386 i86pc Solaris
scb@Constantine:~$ pfexec pkg ...
stephen bond
10:31 AM Bug #581: Wrong keyboard layout after update from snv_b134 to oi_b148
the way the keyboars layout get cofigured has changed, you will have to set the layout using svccfg.
see: http://...
Julian Wiesener
10:16 AM Bug #551: USB image fails during boot on Dell Precision M6300
It turns out, that the new bge driver was the problem for my system. It would be great if you can confirm this by dis... Julian Wiesener

2011-01-01

05:35 AM Bug #596: DDU - Does not install cardbus driver from OI repo
root@openindiana:~# pkg install -v pkg://openindiana.org/driver/storage/ata@0.5.11,5.11-0.148
No updates necessary f...
Matt Wilby
03:08 AM Bug #596 (Closed): DDU - Does not install cardbus driver from OI repo
Running DDU detects a problem with my Texas Instruments PCI7420/7620 Combo Cardbus, 1394a-2000 OHCI and SD/MS-Pro Con... Matt Wilby
03:11 AM Bug #597 (Closed): First time login assistant persists if skipped at login
First time login assistant should not asked the user to setup every login if previously skipped. Matt Wilby
01:32 AM Bug #595 (Closed): first panic crash with openindiana b148
the only remarkable action was mounting with smbfs a shared dvd drive from a windows xp laptop
with # mount -F smbf...
Richard PALO

2010-12-31

09:38 AM Bug #246 (Closed): latencytop still OpenSolaris branded
Jon Tibble
09:38 AM Bug #238 (Closed): powertop still OpenSolaris branded
Jon Tibble
09:17 AM Bug #594 (Resolved): lighttpd + SSL fails
Upstream fix applied to oi_sfw and added to mq_sfw repos.
(http://redmine.lighttpd.net/projects/lighttpd/repositor...
Jon Tibble

2010-12-30

09:40 PM Bug #594 (Resolved): lighttpd + SSL fails
lighttpd that comes with OI, build 147 and 148:
lighttpd/1.4.23 (ssl) - a light and fast webserver
Build-Date: Au...
Anil Jangity
07:15 AM Bug #589: Graphics corruption on reboot (oi_148)
I have also enabled virtual terminals, switching to any of the virtual terminals also results in the same issue. At t... Matt Wilby
03:14 AM Bug #589 (Closed): Graphics corruption on reboot (oi_148)
Sony VGN-S3XP Laptop with GeForce Go 6200 using Nvidia drivers shipped with oi_148 (256.44).
Using the default gru...
Matt Wilby
03:33 AM Bug #590 (Closed): Device driver utility feedback email address
The device driver utility has a "Feedback alias" listed at the bottom left of the application which still points to "... Matt Wilby

2010-12-29

09:06 AM Bug #584 (Resolved): OI has man page for patchadd command
pacthadd command is no longer being used and has been removed, however, OI has man page for patchadd. Edward Martinez
06:27 AM Bug #563: OI_147 fails to boot on a RX300 S2
oi_148 fails the same: I booted a oi_148 CD with -v -B console=ttya and it gave:
module /platform/i86pc/kernel/amd...
Hannes Schulz

2010-12-28

02:17 PM Bug #544: BGE driver hangs system after update to oi_148
The workaround is http://pkgdev.openindiana.org/~trisk/bge-oldintr.tar.bz2 - which omits the interrupt acknowledgemen... Albert Lee
10:38 AM Bug #544: BGE driver hangs system after update to oi_148
I was given some binaries to test by illumos login Triskelios.
They worked. They came in a tarball labeled bge-oldin...
dennis sexton
01:19 PM Bug #582 (Resolved): Gnome slow login procedure.
After entering the login credentials at the gdm login splash, the system halts and takes about 2 minutes before it br... Robin Axelsson
01:04 PM Bug #581 (Closed): Wrong keyboard layout after update from snv_b134 to oi_b148
I'm using the swedish keyboard layout and after the update it was using the U.S. English layout. I saw that a Swedish... Robin Axelsson
12:57 PM Bug #580 (Resolved): Xorg failure when using the radeon driver with ATI Juniper GPU on oi_b148
I recently updated from snv_b134 to oi_b148 and after that Xorg fails to produce an image when using the radeon drive... Robin Axelsson
09:09 AM Bug #563: OI_147 fails to boot on a RX300 S2
See also: http://www.illumos.org/issues/551 Gordon Ross
01:11 AM Bug #579 (Closed): root account locking after installation
By default the password for the root user is expired instead of a locked account or similar. A regular 'su -' will sh... Peter Ludikovsky
01:06 AM Feature #578 (Closed): Bug reporting links in GNOME
Most bug reporting links embedded in GNOME dialogs still point to defects.opensolaris.org. I doubt they'll do anythin... Peter Ludikovsky

2010-12-27

09:24 AM Bug #544: BGE driver hangs system after update to oi_148
I have a Dell 610 laptop that also has a broadcom (bge) chip for its network. I had the same problem
as the original...
dennis sexton
09:20 AM Bug #544: BGE driver hangs system after update to oi_148
Taking, as I am responsible for the bge changes. Albert Lee

2010-12-25

08:10 PM Bug #551: USB image fails during boot on Dell Precision M6300
I have confirmed Julian Wiesener's statement re. oi_147 is OK.
(it has no problem on the Dell Precision M6300).
...
Gordon Ross

2010-12-23

02:28 AM Feature #568 (Closed): [RFE] Support "Reverse-Debugging"
Request for Extension: We would benefit from the ability to perform reverse debugging on our Kernel and User Code.
...
Rob Clark

2010-12-22

08:16 PM Bug #551: USB image fails during boot on Dell Precision M6300
The bios on the Dell Precision M6300 does allow putting the SATA drive in
either ATA or EHCI mode. It was in ATA mo...
Gordon Ross
08:05 AM Bug #567: Upgrading to OI_148 seems a partial Update
paolo marcheschi wrote:
> I found a workaoround:
> change the priority of opensolaris/dev to the first place:
> fr...
paolo marcheschi
07:46 AM Bug #567: Upgrading to OI_148 seems a partial Update
I found a workaoround:
change the priority of opensolaris/dev to the first place:
from:
@
PUBLISHER ...
paolo marcheschi
07:16 AM Bug #567: Upgrading to OI_148 seems a partial Update
It seems similar to this:
https://defect.opensolaris.org/bz/show_bug.cgi?id=17489
Paolo
paolo marcheschi
06:37 AM Bug #567: Upgrading to OI_148 seems a partial Update
I can Add some other info:
paolo@opensolaris:~$ pfexec pkg list -a a2ps
NAME (PUBLISHER) ...
paolo marcheschi
06:32 AM Bug #567 (Closed): Upgrading to OI_148 seems a partial Update
Hi
I try to explain,
I did an upgrade to Oi_148 from oi_147, and ALL seems to run fine.
But When i go to the Packa...
paolo marcheschi
05:04 AM Bug #220: time slider not working
Maxim Kondratovich wrote:
> It´s upgrade bug. If u delete database of humster it starts successfully.
It's wrong ...
Maxim Kondratovich
02:33 AM Bug #220: time slider not working
It´s upgrade bug. If u delete database of humster it starts successfully. Maxim Kondratovich

2010-12-20

09:56 PM Bug #220: time slider not working
Hi, I first noticed the time-slider not working message when shutting down after installing oi_147. It's still presen... Fred Kimball
12:42 PM Feature #564 (Rejected): Broadcom WiFi driver
It will be cool if oi will have support of this driver:
BCM4312 802.11b/g pciex14e4,4315.1028.b.1
Maxim Kondratovich
12:08 PM Bug #537: time-slider is snapshotting swap and dump after upgrading to oi_147
Notified upstream:
https://defect.opensolaris.org/bz/show_bug.cgi?id=17623
Jeremy Thornhill
09:58 AM Bug #537: time-slider is snapshotting swap and dump after upgrading to oi_147
I have identified a bug in how time-slider determines whether to do recursive snapshots. I guess my configuration is ... Jeremy Thornhill
07:18 AM Bug #537: time-slider is snapshotting swap and dump after upgrading to oi_147
Update:
I realized that this is also happening with my old BEs (e.g. rpool/ROOT/opensolaris-x) and indeed every ch...
Jeremy Thornhill
08:33 AM Bug #563 (Resolved): OI_147 fails to boot on a RX300 S2
Modifing the kernel command line in grub to read "-v -B console=ttya" gives this output:
module /platform/i86pc/ke...
Hannes Schulz

2010-12-19

11:24 PM Bug #542: Download page should show hashes
N2Deep N2Deep wrote:
> I also would like to see the checksum files themselves say:
> image name <checksum>
> T...
Jeppe Toustrup
09:43 PM Bug #542: Download page should show hashes
I personally fell victim to mis-matched checksums that were "cached" on the dlc.
I have updated the main download ...
n2deep n2deep
09:27 PM Bug #544: BGE driver hangs system after update to oi_148
I won't rule out bge entirely as there were (previously tested) changes to the driver in oi_148. Can you try booting ... Albert Lee
09:20 PM Feature #228: fail2ban for OpenIndiana and friends
Triaging feature request. A spec file can be submitted to OIAC and/or SFE to address this. Albert Lee
09:18 PM Bug #190 (Resolved): Need Release Notes
Addressed for oi_148. Albert Lee
09:15 PM Bug #560: nwamd - unable to assign static IPv6 address as stated in manual
This is just a consequence of man pages not being updated, @/etc/nwam/llp@ is not used for NWAM Phase I; see Oracle d... Albert Lee
04:04 AM Bug #560 (New): nwamd - unable to assign static IPv6 address as stated in manual
After installing b148-text the nwamd manual states:
"A static IP address can be configured by changing the line in...
n2deep n2deep
08:16 AM Bug #558: live usb gets to grub but doesn't boot
Well, since I noticed that most operations started dumping core (even /usr/bin/ls), I prepared to abandon the fight..... Richard PALO
12:00 AM Bug #558 (Rejected): live usb gets to grub but doesn't boot
After what seemed to be a near effortless upgrade from b134a to b148 OpenIndiana, I had upgraded the nvidia driver to... Richard PALO
07:34 AM Bug #496: heraia's interface is partially localized correctly
Good catch. @/usr/gnu/bin/msgfmt@ is used. However when @/usr/bin/msgfmt@ (by exporting @MSGFMT@ environment variable... Olivier DELHOMME
02:30 AM Bug #546: Can not log in after update to OI b148
This is what happens when I try single user mode without splashimage:
*****
WARNING: cpu0: failed to update microco...
Henrik Karlsson
01:28 AM Bug #559 (Closed): ipadm man page does not exist
The ipadm program is available and functional, but there is no man page available when "man ipadm" is executed. n2deep n2deep

2010-12-18

09:14 PM Bug #253 (Feedback): popup mount volume warning
Can't reproduce this in oi_148. Albert Lee
09:08 PM Bug #546: Can not log in after update to OI b148
Is the password rejected?
At the GRUB menu, press 'e' to edit the GRUB entry for oi_148. Highlight and delete the @s...
Albert Lee
04:31 AM Bug #546 (Closed): Can not log in after update to OI b148
I just updated my Open Indiana machine from b147 to b148. After a reboot I can not login with my usual user or even r... Henrik Karlsson
09:00 PM Bug #543: Hash files should be in appropriate format for md5sum -c
We use @digest@ rather than GNU coreutils to generate hashes. As they are for individual files, I'm not terribly comp... Albert Lee
08:53 PM Feature #548 (Rejected): OI_148: Migrate to SFW_155 or later
Albert Lee
10:10 AM Feature #548 (Rejected): OI_148: Migrate to SFW_155 or later
The server packages in SFW_155 were updated to recent versions
of open source software important for software develo...
Ken Mays
08:49 PM Bug #539 (Closed): OI_148: Printer preferences GUI fails to load
Albert Lee
04:15 PM Bug #551: USB image fails during boot on Dell Precision M6300
This issue is not USB related and also not limited to this modell. /pci@0,0/pci-ide@1f,2/ide@0/cmdk@0,0 is the SATA d... Julian Wiesener
01:12 PM Bug #551 (Resolved): USB image fails during boot on Dell Precision M6300
On a Dell Precision M6300 (a laptop) where previous OpenSolaris builds worked very well, the USB image for oi_148 has... Gordon Ross
09:24 AM Bug #547 (Resolved): Installer doesn't set opensolaris.org publisher non-sticky
Chaos ensues... Jon Tibble
 

Also available in: Atom