Project

General

Profile

Activity

From 2014-01-08 to 2014-02-06

2014-02-06

11:30 PM Bug #4579: Fresh install of 151a8 then pkg update breaks gnome-panel
It is not necessary a "fresh 151a8"
I have a7 updated to a8 and now pkg update to a9.
Just a thought: I do not use...
Anonymous
08:35 AM Bug #4579 (Closed): Fresh install of 151a8 then pkg update breaks gnome-panel
After rebooting an updated system with pkg update, I can login gdm which then goes to a completely empty screen. If ... Justin Hannah
10:15 PM Bug #4582: hipster: apache2 component publish dependencies are wrong
How to repeat:... Alexander Pyhalov
09:29 PM Bug #4582 (Closed): hipster: apache2 component publish dependencies are wrong
Apache 2 component in oi-userland is not automatically published after Makefile change.
It seems that it is caused ...
Alexander Pyhalov
06:05 PM Bug #4040 (Closed): 151a8/dev Wrong library name for gnome svg loader
User confirmed workaround/fix. Closing ticket. (Possibly can create a post script after librsvg install to initialize). Ken Mays
06:02 PM Bug #3589 (Closed): time-slider crashes
Fixed. Apparently, a bug in python build caused this issue. I maxed to ZFS pools above 85%-99% and time-slider seems ... Ken Mays
05:46 PM Bug #2417 (Closed): remove python 2.4
Closed ticket (duplication). Superceded by ticket #4561. Ken Mays
05:42 PM Bug #4068 (Closed): Upgrade from oi_148 fails due to "Unknown type (conditional) in depend action"
Be sure to have openindiana sticky, opensolaris (if still installed)
non-sticky, sfe non-sticky, sfe-encumbered stic...
Ken Mays
05:39 PM Bug #3873 (Closed): Upgrade from svn_134 fails without errors
We tested upgrades from osol-134 and oi_151a to oi_151a9.
Be sure to have openindiana sticky, opensolaris (if still ...
Ken Mays
05:29 PM Bug #4035 (Closed): Update from 151a7 to 151a8 inconsistent/fails
Tested. Upgrades from a7->a9 successful. Currently, changes being made to test migrations from oi_151a(0-9,dev) to /h... Ken Mays
05:18 PM Feature #3609 (In Progress): BIND release to 9.9.2 lastest
Need to bump BIND to 9.9.5 or higher.
These packages are now EOL or near deprecation as of Jan 2014:
service/network...
Ken Mays
04:57 PM Feature #4564: Bump USB Architecture support to USB 3.1
Targeted project for GSoC review. Test HW: Intel C216/C222/C224/C226-series motherboards Ken Mays
03:59 PM Feature #4338 (Closed): bump libgphoto2 to 2.5.2
OI-JDS bumped to libgphoto2/gphoto2 2.4.14 (latest 2.4.x-series).
Possibly migrate to libgphoto2 2.5.3.1 and gphoto2...
Ken Mays
09:59 AM Bug #4550: Error update
Actual zoneinfo package version is pkg://openindiana.org/system/data/zoneinfo@2013.9-0.151.1.8.1:20140204T114429Z and... Alexander Pyhalov
07:03 AM Bug #4550: Error update
This is still an issue...
Any progress on it?
Regards.
Predrag Zečević

2014-02-05

07:00 AM Bug #4562: Need a package to deliver GCC runtime libraries
Gary Mills wrote:
> Yes, I know that we can do things manually to resolve this unfortunate situation. The problem w...
Richard PALO

2014-02-04

07:16 PM Feature #4565: Thunderbolt v2 driver implementation
Targeted project for GSoC review. Test hardware: Intel DSL5520 Thunderbolt 2 Controller (Quad-channel, dual-ports) Ken Mays
06:53 PM Feature #4565 (Closed): Thunderbolt v2 driver implementation
Intel Thunderbolt 2-certified Z87 motherboards now exist helping to revolutionize display and accessory data transfer... Ken Mays
05:39 PM Feature #4564 (Closed): Bump USB Architecture support to USB 3.1
Expand support for USB 3.1 devices (“SuperSpeed+/SuperSpeed USB 10 Gbps” devices) that will use the xhci host control... Ken Mays
05:25 PM Bug #4562: Need a package to deliver GCC runtime libraries
Yes, I know that we can do things manually to resolve this unfortunate situation. The problem with manual changes is... Gary Mills

2014-02-03

05:07 PM Bug #4562: Need a package to deliver GCC runtime libraries
well, according to the manner my request (https://www.illumos.org/issues/4134)was handled, nobody seems to want illum... Richard PALO
03:50 PM Bug #4562: Need a package to deliver GCC runtime libraries
The compiler package I'm using is developer/illumos-gcc from the OI development repository. As far as I can tell, th... Gary Mills
03:33 PM Bug #4562: Need a package to deliver GCC runtime libraries
You probably meant to file this against the distribution that provided your compiler. But I'm not sure which that is... Rich Lowe
02:55 PM Bug #4562: Need a package to deliver GCC runtime libraries
Shouldn't this be filed against the distro you are building on (and delivering the compiler)? Yuri Pankov
01:41 PM Bug #4562 (Closed): Need a package to deliver GCC runtime libraries
Now that gcc is the primary compiler, building illumos fails with errors that report missing runtime libraries:
@
u...
Gary Mills
04:13 PM Bug #4563: Installation: Territory selection is only limited to countries of the selected language

BTW, I am using Live DVD of 151a8 under VirtualBox.
cesar enrique
04:12 PM Bug #4563 (Rejected): Installation: Territory selection is only limited to countries of the selected language
When installing OpenIndiana, it asks for the language and then for the territory. However, if English is selected, o... cesar enrique
07:09 AM Bug #4501: /hipster localization issues
Hi,
I know that. But it is not proper solution.
Regards.
Predrag Zečević
07:07 AM Bug #4550: Error update
Hi,
still didn't fixed:...
Predrag Zečević
06:01 AM Feature #4561: Bump Python to 2.7.6
Need to decommission and migrate dependencies from:
runtime/python-24@2.4.6,5.11-0.151.1.8:20140202T090356Z
runtime/p...
Ken Mays
05:46 AM Feature #4561 (Closed): Bump Python to 2.7.6
Resolves a few segfault issues with high-performance python testing with python modules. Ken Mays

2014-02-01

07:04 PM Bug #4501: /hipster localization issues
There are a lot of places where these settings can be overwritten - gdm can do it, it can be done in ~/.profile, ssh ... Alexander Pyhalov
07:00 PM Bug #4550: Error update
Is this bug still actual? I think recent Andrzej's commit (https://github.com/OpenIndiana/oi-userland/commit/d74db05a... Alexander Pyhalov
06:06 PM Bug #4040: 151a8/dev Wrong library name for gnome svg loader
That fixed the problem, thanks !
Udo Grabowski
04:56 PM Bug #4040: 151a8/dev Wrong library name for gnome svg loader
Workaround:
As root do (on a9):
/usr/bin/gdk-pixbuf-query-loaders > /usr/lib/gdk-pixbuf-2.0/2.10.0/loaders.cach...
Milan Jurik
02:33 PM Feature #4532 (Closed): Bump Firefox to 24.2.0 ESR
Ken Mays

2014-01-31

11:05 AM Bug #4550: Error update
Hi,
forgot to mention that my installation uses /hipster repository.
Regards.
Predrag Zečević
11:02 AM Bug #4550: Error update
Hi,
today is worse:...
Predrag Zečević

2014-01-30

07:30 PM Bug #4549 (In Progress): Annotations visible on locked screen
compiz was not updated but xscreensaver yes. For the next release I prepared newer version, I will investigate it. Milan Jurik
12:09 PM Bug #4549 (Closed): Annotations visible on locked screen
OI151a9 JDS Gnome 2.30.2 compiz
Annotations made with the "Annotations" module of compiz (free hand
drawing on th...
Udo Grabowski
02:01 PM Bug #4550 (Closed): Error update
pkg update: The package pkg://openindiana.org/system/data/zoneinfo@2013.9,5.11-0.151.1.8.1:20140130T033101Z delivers ... Sergey Yakubenko

2014-01-29

08:24 PM Bug #4059 (Resolved): oi_151a8 does not recognize an audio CD
gvfs was obsoleted by mistake during final build of a8. And IPS was not evaluating it for update from a8 to a9 becaus... Milan Jurik
07:34 PM Bug #4059: oi_151a8 does not recognize an audio CD
The problem under oi_151a9 was solved by installing the gvfs package. `pkg info gvfs' showed that it was not install... Gary Mills
08:20 PM Bug #3197: nwam-manager leaks memory; causes swapping hell.
Hello Nick,
Please add the line
env LD_PRELOAD=/lib/libumem.so UMEM_DEBUG=default UMEM_LOGGING=transaction
before...
Serghei Samsi
07:41 PM Bug #4067: Unmounting a USB drive as a user in 151a8
The problem I had with an OS DVD under oi_151a9 was resolved by installing the gvfs package. For reasons unknown to ... Gary Mills
07:19 PM Feature #4532 (In Progress): Bump Firefox to 24.2.0 ESR
Ken Mays
01:46 AM Bug #4433: Green screen on startup, but nothing else
I see the same behavior on a new Dell r720. Jason Matthews

2014-01-28

02:12 PM Bug #2884 (Closed): rm: <file> not removed: Permission denied
Ken Mays
02:11 PM Bug #2884: rm: <file> not removed: Permission denied
Seems fixed according to user. We've updated coreutils for hipster as well. Closing ticket. Ken Mays
09:13 AM Bug #4160: (JDS) stickynotes not sticky anymore
Hm, for some reason stickyness is lost again (compiz), that definitely worked
after the upgrade to a9, and I cannot...
Udo Grabowski

2014-01-27

08:58 PM Bug #4067: Unmounting a USB drive as a user in 151a8
No, I'm not with umount. It says ``umount: permission denied''. If I put `pfexec' in front of it, it does work.
...
Gary Mills
08:13 PM Bug #4067: Unmounting a USB drive as a user in 151a8
Gary Mills wrote:
> It still doesn't work for me under oi_151a9. Here's the output that you wanted:
> @
> $ profi...
Milan Jurik
02:58 PM Bug #4067: Unmounting a USB drive as a user in 151a8
It still doesn't work for me under oi_151a9. Here's the output that you wanted:
@
$ profiles
Primary Administrato...
Gary Mills
01:07 AM Bug #4059: oi_151a8 does not recognize an audio CD
Ok. Loaded oi_151a8. My drive detects DVDs and data DVDs properly with their icons, and audio CDs get detected but is... Ken Mays

2014-01-26

04:18 PM Feature #4532 (Closed): Bump Firefox to 24.2.0 ESR
Ref: web/browser/firefox@17.0.11,5.11-0.151.1.8.1:20140126T094820Z
This meets the current 'core OS' minimum web brow...
Ken Mays
11:17 AM Feature #4532: Bump Firefox to 24.2.0 ESR
Updated FF in /hipster to 17.0.11 ESR ( https://github.com/OpenIndiana/oi-userland/commit/f0f25a9d7131625bde4b3c3ae72... Alexander Pyhalov
07:26 AM Feature #4532: Bump Firefox to 24.2.0 ESR
Current dependencies of firefox:
These ones require patching to work with FF24:
developer/gnome/devhelp
gnome/media/...
Alexander Pyhalov

2014-01-25

09:20 PM Bug #4482: mutt segfault at imap_fetch_message+0x6af()
We intentionally removed all three patches during the upgrade of mutt to 1.5.22 because all those patches were upstre... Marcel Telka
06:45 PM Bug #4482 (In Progress): mutt segfault at imap_fetch_message+0x6af()
Missing some patches from Oracle upstream?
Ken Mays
08:27 PM Feature #4532 (Closed): Bump Firefox to 24.2.0 ESR
See: https://www.mozilla.org/security/known-vulnerabilities/firefoxESR.html
Ref: web/browser/firefox@17.0.6,5.11-0...
Ken Mays
02:54 PM Bug #4059 (Feedback): oi_151a8 does not recognize an audio CD
This is a test of the newly-releases oi_151a9 distribution. Hipster is not involved. With an audio CD in the drive,... Gary Mills
07:59 AM Bug #4040: 151a8/dev Wrong library name for gnome svg loader
Udo Grabowski wrote:
> This is strange on a9, /usr/lib/gtk-2.0/2.10.0/loaders is gone, there's a /usr/lib/gdk-pixbuf...
Milan Jurik
07:55 AM Bug #4041 (Resolved): 151a8 Pidgin dumps core
Fixed in a9 Milan Jurik
07:50 AM Bug #4058 (Resolved): /hipster GNOME Connect to Server drop-down menu shows only "Custom Location"
In a9 it is enough to do manully pkg install library/gnome/gvfs Milan Jurik

2014-01-24

11:29 PM Bug #4253 (Closed): 151a8 server installation bug on E-350
Munin 2.1.4 tested on oi_151a9. Just rebuild it. Resolved
Ken Mays
11:20 PM Bug #4160: (JDS) stickynotes not sticky anymore
hipster 20140124 JDS has this working from what I can tell....
Right mouse click within stick apps
-cut,copy,delete...
Ken Mays
10:56 PM Bug #4059 (Closed): oi_151a8 does not recognize an audio CD
This works properly in hipster with the latest kernel as of today. Decommission oi_151a8 usage due to known issues wi... Ken Mays
09:05 PM Bug #4059 (Feedback): oi_151a8 does not recognize an audio CD
Ken Mays
09:04 PM Bug #4059 (Closed): oi_151a8 does not recognize an audio CD
Gary,
On hipster 2014-01-24 (a7-based, illumos-a11c157),
1. rmformat - will tell you about the CD/DVD device player...
Ken Mays
09:24 PM Bug #3592 (Closed): Man page for uconv missing
Resolved.
usr/g++/share/man/man1/uconv.1
developer/g++/icu@4.6,5.11-0.151.1.8.1:20131111T130444Z
Ken Mays
08:42 PM Bug #4411 (Closed): Python 2.6 string issue
Ken Mays
08:40 PM Bug #4429 (Closed): hipster: after last recompilation Apache PHP 5.4 32-bit module crashes on startup
Ken Mays
08:23 PM Bug #782 (Closed): automake package does not install `automake`
developer/build/automake-110@1.10,5.11-0.151.1.8.1:20131111T084033Z
developer/build/automake-111@1.11.2,5.11-0.151....
Ken Mays
08:12 PM Bug #4446 (Closed): hipster: php ext gd (JPG support)
Ken Mays
06:38 PM Feature #4524 (Closed): Enable libxslt in oi-userland
libxslt is currently disabled in oi-userland.
A lot of stuff in JDS depends on it. To enable it safely, we have to m...
Alexander Pyhalov
04:17 PM Feature #4485: Build Python 2.7 modules
Necessary changes were made. Now oi-userland builds Python 2.6 and 2.7 modules by default when using setup.py.mk. How... Alexander Pyhalov
02:34 PM Bug #4468 (Closed): libtool requires compatibility/ucb
Ken Mays

2014-01-23

11:26 PM Bug #4059: oi_151a8 does not recognize an audio CD
Does that mean that when you insert a CD in the drive that an icon appears on the desktop and that rhythmbox starts a... Gary Mills
08:07 PM Bug #4059: oi_151a8 does not recognize an audio CD
CD can be played with Rythmbox on a9 without problems.
Gary: Maybe you are not entitled to use pfexec ? I've seen se...
Udo Grabowski
02:34 PM Bug #4059 (Feedback): oi_151a8 does not recognize an audio CD
After I upgraded this machine to oi_151a9, I found that it's still unable to mount an audio CD when it's inserted in ... Gary Mills
08:58 PM Bug #3883: gnome-terminal segfault when minimizing
Not fixed in a9. Udo Grabowski
08:49 PM Bug #4038 (Resolved): GConf Error: Failed to contact configuration server; some possible causes are that you need to enable TCP/IP networking for ORBit, or you have stale NFS locks due to a system crash. See http://projects.gnome.org/gconf/ for information.
Milan Jurik
08:46 PM Bug #4038: GConf Error: Failed to contact configuration server; some possible causes are that you need to enable TCP/IP networking for ORBit, or you have stale NFS locks due to a system crash. See http://projects.gnome.org/gconf/ for information.
Fixed in a9.
Udo Grabowski
08:47 PM Bug #4100 (Resolved): GNOME panel and menus mostly empty (151a8)
Milan Jurik
07:53 PM Bug #4100: GNOME panel and menus mostly empty (151a8)
All problems gone in a9, fixed.
Udo Grabowski
08:44 PM Bug #4067 (Resolved): Unmounting a USB drive as a user in 151a8
Gary Mills wrote:
> After I upgraded a machine to oi_151a9, I tried inserting a USB stick. As before, it was automa...
Milan Jurik
08:00 PM Bug #4067: Unmounting a USB drive as a user in 151a8
Fixed in a9, user can again unmount USB devices.
Udo Grabowski
03:07 PM Bug #4067: Unmounting a USB drive as a user in 151a8
After I upgraded a machine to oi_151a9, I tried inserting a USB stick. As before, it was automatically mounted. An ... Gary Mills
08:41 PM Bug #4043 (Resolved): 151a8/dev Trash GNOME applet not visible/not working
Milan Jurik
08:08 PM Bug #4043: 151a8/dev Trash GNOME applet not visible/not working
Works again on a9.
Udo Grabowski
08:32 PM Bug #4040: 151a8/dev Wrong library name for gnome svg loader
This is strange on a9, /usr/lib/gtk-2.0/2.10.0/loaders is gone, there's a /usr/lib/gdk-pixbuf-2.0/2.10.0/loaders dir,... Udo Grabowski
07:59 PM Bug #4073: gnome-terminal can't open links anymore
This works on a9, you probably have to set firefox as the preferred browser for gnome again after update to a8,
I ha...
Udo Grabowski
07:52 PM Bug #4160: (JDS) stickynotes not sticky anymore
Stickynotes are sticky again in a9, right mouse menu is still empty.
Udo Grabowski
07:50 PM Bug #4319: Most administration GUIs cannot be activated
Not fixed in a9, e.g. Time and Users/Groups are still inactive after root password. Udo Grabowski

2014-01-18

11:35 PM Bug #4068 (Feedback): Upgrade from oi_148 fails due to "Unknown type (conditional) in depend action"
This should be fixed in the /dev repo now so anyone who was hitting this should retry and confirm. Jon Tibble
11:33 PM Bug #1204 (Resolved): zoneadm cannot create clone of zone from snapshot
Fixed in a9. Jon Tibble

2014-01-17

11:49 PM Feature #4283: nVidia 765M leads to black screen with blinking cursor at top-left corner
Requires a similar implementation of the Bumblebee project: bumblebee-project.org Ken Mays
10:48 AM Bug #4501 (Closed): /hipster localization issues
Hi,
I have read http://wiki.openindiana.org/oi/4.4+Localization page and since no one reacted to comments, here th...
Predrag Zečević

2014-01-15

10:02 PM Feature #4485 (Resolved): Build Python 2.7 modules
After introducing Python 2.7 we have to build Python 2.7 modules and set PYTHON_VERSIONS to "2.6 2.7".
Currently th...
Alexander Pyhalov
07:29 PM Bug #4482: mutt segfault at imap_fetch_message+0x6af()
No. It just happened. I used mutt as I use it everyday. Nothing special, and it suddenly segfaulted (I think during f... Marcel Telka
07:24 PM Bug #4482: mutt segfault at imap_fetch_message+0x6af()
Is it reproducible or one-time issue? Alexander Pyhalov
07:30 AM Bug #4482 (Closed): mutt segfault at imap_fetch_message+0x6af()
... Marcel Telka
09:13 AM Bug #4468 (In Progress): libtool requires compatibility/ucb
Resolved in https://github.com/OpenIndiana/oi-userland/commit/ebd0260417ba8af817a0cbaa56d501fade95b3b9 Alexander Pyhalov
07:51 AM Bug #4177 (In Progress): hipster: vim segfault in stop_insert+0x42()
Yes, it is hardly reproducible, but this does not mean it is fixed, so reopening. Marcel Telka
07:24 AM Bug #4231 (In Progress): mutt segfault at index_color+0x80()
This is not fixed. Reopening.
It is true that mutt has been updated from 1.5.21 to 1.5.22, but there is nothing in...
Marcel Telka

2014-01-14

06:48 PM Bug #4466: /hipster: package timezone overlapped with package zoneinfo (or v.v?)
Do I understand correctly that system/data/timezone should have never been published and we just have to mark it obso... Alexander Pyhalov
03:17 PM Bug #4466 (Closed): /hipster: package timezone overlapped with package zoneinfo (or v.v?)
Hi,
just saw on my /hipster installation:...
Predrag Zečević
05:24 PM Bug #4468 (Closed): libtool requires compatibility/ucb
libtool requires compatibility/ucb
Without:
/usr/bin/libtool[807]: /usr/ucb/echo: not found [No such file or dire...
Evi Vanoost

2014-01-12

12:35 PM Bug #4439 (Closed): nmap partially broken on /hipster
Implement in diagnostic/nmap@6.25,5.11-0.151.1.8.1:20140109T131922Z. Closing ticket. Ken Mays
12:30 PM Bug #4452 (Closed): Firefox 17 package incomplete on /hipster
Fixed in web/browser/firefox@17.0.6,5.11-0.151.1.8.1:20140110T130904Z. Ken Mays

2014-01-11

01:00 PM Bug #4452: Firefox 17 package incomplete on /hipster
Sorry, fixed in https://github.com/OpenIndiana/oi-userland/commit/2d7a5681247e4a6826df24dc7e46c709e4bca70c.
As for 2...
Alexander Pyhalov

2014-01-10

10:11 AM Bug #4452: Firefox 17 package incomplete on /hipster
...and can we get (at least) version 24-esr instead? Predrag Zečević
08:08 AM Bug #4452 (Closed): Firefox 17 package incomplete on /hipster
Hi,
http://wiki.openindiana.org/oi/oi_hipster states:
"2014-01-08 Firefox is updated to 17.0.6 ESR,..."
But pa...
Predrag Zečević

2014-01-09

04:27 PM Bug #4446 (In Progress): hipster: php ext gd (JPG support)
Alexander Pyhalov
03:59 PM Bug #4446: hipster: php ext gd (JPG support)
all fine worked, thks
Alexander Pyhalov wrote:
> Please, check with the latest *php* packages.
> Should be fixe...
Sergey Yakubenko
02:20 PM Bug #4446 (Feedback): hipster: php ext gd (JPG support)
Please, check with the latest *php* packages.
Should be fixed by https://github.com/OpenIndiana/oi-userland/commit/...
Alexander Pyhalov
09:57 AM Bug #4439 (In Progress): nmap partially broken on /hipster
Resolved in https://github.com/OpenIndiana/oi-userland/commit/6110783675fb007d73e76ea0dee3138ce687a9e6 .
Alexander Pyhalov
09:42 AM Bug #4439: nmap partially broken on /hipster
Yes, works now...
I have tested few cases.
Thank you. Regards.
Predrag Zečević
09:29 AM Bug #4439: nmap partially broken on /hipster
Please, could you retest latest nmap from hipster repository? Alexander Pyhalov
08:50 AM Bug #4439: nmap partially broken on /hipster
Hi,
yes, *nmap* is fully functional.. This is what I have used to compile it with /hipster default gcc:...
Predrag Zečević

2014-01-08

09:56 PM Bug #1753 (Closed): /usr/java/jre/lib/i386/jexec is not executable
Fixed for runtime/java/openjdk7@1.7.45,5.11-0.151.1.8.1:20140108T104647Z.
Java 6 being phased out to OpenJDK due to ...
Ken Mays
09:27 PM Bug #4439: nmap partially broken on /hipster
OK, it seems to be some mess on this particular test host. Have a fix for this issue. Alexander Pyhalov
09:06 PM Bug #4439: nmap partially broken on /hipster
it seems to be a mess in nmap configure + our autoconf. Configure can't compile check script for net/route.h, becaus... Alexander Pyhalov
09:13 AM Bug #4446 (Closed): hipster: php ext gd (JPG support)
JPG support disabled? Why?
GD Support enabled
GD Version bundled (2.1.0 compatible)
GIF Read Support enabled
G...
Sergey Yakubenko
 

Also available in: Atom