Project

General

Profile

Activity

From 2014-10-05 to 2014-11-03

2014-10-30

10:47 PM Bug #5277 (Closed): Hipster 2014.10 Gnome applications do not start
There seems to be a problem starting certain gnome or GTK applications on Hipster 2014.10. Trying to start either gno... Michael Huff

2014-10-29

03:17 PM Feature #5267 (Closed): Bump to GNOME 3.14.1
Closed. Independent OI project. Ken Mays
03:11 PM Feature #5275 (Closed): Bump to GNOME 2.32.1
GNOME is our primary and complete graphical desktop environment for OI, including everything from a window manager to... Ken Mays

2014-10-26

03:24 PM Feature #5267 (Closed): Bump to GNOME 3.14.1
Modernize GNOME desktop environment to a more recent version for application development and support.
Release note...
Ken Mays
02:14 PM Feature #5239 (Closed): Update NUMPY to 1.8.2
Ken Mays

2014-10-25

12:59 AM Bug #5252: NUMPY test suite failures and core dump.
Added logs for test with NUMPY 1.8.2.
Same tests as NUMPY 1.4.1 + f2py tests.
Aurélien Larcher

2014-10-22

04:12 PM Feature #5240: Update CMake to 2.8.12.2
Added gmake test output. Aurélien Larcher
03:43 PM Feature #5239: Update NUMPY to 1.8.2
Merged https://github.com/OpenIndiana/oi-userland/pull/839 Aurélien Larcher
03:42 PM Bug #5252 (Closed): NUMPY test suite failures and core dump.
Sticky bug report to investigate NUMPY test failures.
To check possible regressions I first attach 'stable' numpy ...
Aurélien Larcher

2014-10-21

09:05 AM Bug #5249 (Closed): /hipster - terminator properties change fails after change: "can't coexist with python 2.7"
Hi All,
after change http://github.com/OpenIndiana/oi-userland/commit/196f4108e52b8d5d4e02bcc591b7179d16a65ead ter...
Predrag Zečević

2014-10-20

06:26 PM Feature #2025 (Closed): Add 64-bit install option to GRUB menu
No. We can close this one. Ken Mays
07:45 AM Feature #2025: Add 64-bit install option to GRUB menu
Is this still needed?
Did anyone tried installing on HD>1TB (2TB etc)and had trouble recognizing disk? (e.g. without...
Nikola M.

2014-10-19

02:03 AM Bug #5245: Update gettext to 0.19.3
=================================
Testsuite summary for gettext-tools 0.19.3
==================================
# T...
Ken Mays
02:00 AM Bug #5245 (Closed): Update gettext to 0.19.3
Pkg: text/gnu-gettext@0.16.1,5.11-2014.0.1.0:20140528T101433Z
Pkged version: 0.16.1
Proposed version: 0.19.3
Src...
Ken Mays

2014-10-16

06:55 PM Bug #5237 (Closed): Update sendmail to 8.14.9
Moving this to Illumos tracker Ken Mays
02:06 PM Bug #5237 (Closed): Update sendmail to 8.14.9
Update package service/network/smtp/sendmail@8.14.4,5.11-2014.1.2.14667:20141008T132941Z
to sendmail 8.14.9
Ken Mays
03:34 PM Feature #5240 (Resolved): Update CMake to 2.8.12.2
Current version is 2.8.6.
I propose an update to 2.8.12.2 which is the latest minor from the 2.8 series.
Patches ...
Aurélien Larcher
03:17 PM Feature #5239 (Closed): Update NUMPY to 1.8.2
Current numpy version is 1.4.1 from 2010-06-27.
I propose an update to 1.8.2 from 2014-08-09 which is the latest min...
Aurélien Larcher

2014-10-15

11:49 AM Bug #5226 (Closed): Incorrect permission in /usr/lib for evinced and evince-convert-metadata
Ken Mays
11:48 AM Bug #5225 (Closed): OpenVPN doesn't process route remote_host 255.255.255.255 net_gateway correctly
Ken Mays
11:48 AM Feature #4154 (Closed): GNU parted should detect physical block size
Fixed in hipster 10/2014. Ken Mays

2014-10-14

10:38 PM Feature #5228 (Feedback): IPS should have escape flags so that developers could ignore incorporations
Currently IPS enforces incorporate dependencies, which can be unsuitable for developers. We need to introduce some "h... Alexander Pyhalov
10:33 PM Bug #5226 (In Progress): Incorrect permission in /usr/lib for evinced and evince-convert-metadata
Alexander Pyhalov

2014-10-13

04:30 PM Bug #5226 (Closed): Incorrect permission in /usr/lib for evinced and evince-convert-metadata
Running evince from a terminal:
** (evince:17477): WARNING **: Error unregistering document: Failed to execute pro...
Aurélien Larcher
05:43 AM Bug #5225 (Closed): OpenVPN doesn't process route remote_host 255.255.255.255 net_gateway correctly
OpenVPN client doesn't correctly process "route remote_host 255.255.255.255 net_gateway" directive.
This directive ...
Alexander Pyhalov

2014-10-10

12:07 PM Feature #4331 (Closed): SFW libraries
Migrate this request to SFE. Won't fix . Ken Mays
12:00 PM Feature #1083 (Closed): terminal support in nano and vim uses curses instead of ncurses, need switch
editor/nano@2.2.6,5.11-2014.0.1.0:20140528T080004Z
editor/vim@7.4,5.11-2014.0.1.0:20140528T090002Z
Ken Mays
11:55 AM Feature #3216 (Closed): pam_tally.so package
Not part of core. Won't fix (see SFE). Ken Mays
11:52 AM Bug #4098 (Closed): GNU parted "crash" (well, sort of)
Fixed for Hipster 2014.1.
Ken Mays
11:45 AM Feature #4699 (Closed): No man page for nslookup
Resolved: network/dns/bind@9.9.6,5.11-2014.1.2.0:20141002T144722Z Ken Mays
11:41 AM Bug #1658 (Closed): NIS setup fails after sys-unconfig
Resolved in Hipster-2014.1:
$ ls /usr/snadm/lib/libnsnis.so.1
/usr/snadm/lib/libnsnis.so.1
Tested with system/networ...
Ken Mays
11:38 AM Bug #3455 (Closed): oi151a7 ldap_cachemgr ldap configuration problem
Although we have system/network/nis@0.5.11,5.11-2014.1.2.14667:20141008T133804Z for hipster-2014.1, the
focus for th...
Ken Mays
11:25 AM Bug #1441 (Closed): cpqary3 driver is old and causes panic in oi_151
New open-source driver posted which resolves issue. Resolved. Closing ticket. Ken Mays
11:22 AM Feature #4590 (Closed): Add diagnostic/lft tool
Resolved in Hipster-2014.1. Ken Mays
11:21 AM Bug #3276 (Closed): fmd leaks memory (oi_151a5)
Tested for issue. Resolved in current Hipster 2014.1. Ken Mays
11:18 AM Feature #4647 (Closed): Updated to 151 A9 - Gnome has lost all its menu bars and panels when you log in
Resolved in Hipster 2014.1 Ken Mays
11:08 AM Feature #286 (Closed): Default ulmits should be upped
Hipster 2014.1 resolves this issue (SunOS openindiana 5.11 illumos-7802d7b i86pc i386 i86pc Solaris, see above). Clos... Ken Mays

2014-10-09

11:59 AM Bug #4275: pkg.openindiana.org logo links to opensolaris.org still
Hi,
one more thing: is this OK:...
Predrag Zečević

2014-10-07

11:31 PM Feature #5185 (Closed): Update to OpenOffice 4.1.1
Ken Mays

2014-10-05

08:02 PM Bug #5212 (Closed): Hipster update failed because OpenOffice 4.1.0 > 4.1.1 upgrade
Hi,
tried latest /hipster upgrade:...
Predrag Zečević
 

Also available in: Atom