Project

General

Profile

Activity

From 2014-11-19 to 2014-12-18

2014-12-18

05:36 PM Bug #2271: CIFS clients fail to authenticate when idmap is using IDMU
Ah, that makes sense. I do have my Nexenta box joined via LDAP because I wanted NFSv3 ids to map correctly. I might g... Raul Rangel
04:32 PM Bug #2271: CIFS clients fail to authenticate when idmap is using IDMU
Pretty sure I just fixed the same thing in Nexenta src via bug NEX-2842
This appears to be the source of the adt_s...
Kevin Crowe

2014-12-17

04:28 AM Feature #5127 (Closed): Mesa 10.3.0 & Mesa demos 8.2.0 update
Resolved:
http://pkg.openindiana.org/hipster-2015/en/index.shtml
x11/demo/mesa-demos@8.2.0,5.11-2015.0.0.0:20150206T0...
Ken Mays

2014-12-16

03:34 PM Bug #4482: mutt segfault at imap_fetch_message+0x6af()
The segfault happened again today. With mutt 1.5.23 (recent OI Hipster). Marcel Telka

2014-12-14

09:38 AM Bug #5434 (Closed): ncurses should be delivered to /usr/lib and /usr/lib/amd64
Currently our ncurses libraries are delivered to /usr/gnu/lib, /usr/gnu/lib/amd64. So, we have to pass additional LDF... Alexander Pyhalov
02:18 AM Feature #5411 (Closed): Bump Python-34 to 3.4.2
runtime/python-34@3.4.2,5.11-2014.1.3.0:20141213T165207Z Ken Mays

2014-12-13

05:54 PM Bug #5249: /hipster - terminator properties change fails after change: "can't coexist with python 2.7"
Should be fixed by https://github.com/OpenIndiana/oi-userland/commit/13abcfe6218ff0dc1b4cc25a31f102956b1d58b9 in term... Alexander Pyhalov
04:54 PM Bug #5361: ndmpd compatibility problem with ndmjob client
If I understand this correctly, the software was released 10 years ago, so it seems you are at your own. If you want ... Alexander Pyhalov

2014-12-12

12:29 PM Feature #5275: Bump to GNOME 2.32.1
To do this we need update gtk+ at least to 2.24. Alexander Pyhalov
12:05 PM Bug #5277 (In Progress): Hipster 2014.10 Gnome applications do not start
We have dropped support for Studio-compiled libraries. All Hipster-provided libraries are considered g++-compatible a... Alexander Pyhalov

2014-12-06

06:01 PM Feature #5411 (Closed): Bump Python-34 to 3.4.2
Improvements in threading and fixes to Illumos-centric bugs.
URL: https://www.python.org/ftp/python/3.4.2/Python-3...
Ken Mays

2014-12-04

02:34 PM Bug #5361: ndmpd compatibility problem with ndmjob client
Can someone tells me where I can report this issue to get some help? Eric Bollengier

2014-11-29

07:12 PM Feature #5275: Bump to GNOME 2.32.1
http://wiki.openindiana.org/oi/GNOME+2.32.1+migration Ken Mays

2014-11-27

07:41 PM Feature #5127 (Feedback): Mesa 10.3.0 & Mesa demos 8.2.0 update
We should be able to rebuld the library and use the old libs for backward compatibility. Avoids having to rebuild eve... Ken Mays

2014-11-24

09:47 AM Bug #5249: /hipster - terminator properties change fails after change: "can't coexist with python 2.7"
also,
not sure if related, but at same time GNOME "Volume Applet 2.30.0" (10 years old application) stopped to sa...
Predrag Zečević
08:36 AM Bug #5249: /hipster - terminator properties change fails after change: "can't coexist with python 2.7"
Hi,
it used to work if you right-click into terminal. Now, nothing happens.,
Regards.
Predrag Zečević

2014-11-21

08:44 PM Bug #5249: /hipster - terminator properties change fails after change: "can't coexist with python 2.7"
Could you be more specific? I'm not familiar with terminator. I can change preferences editing ~/.config/terminator/c... Alexander Pyhalov
08:16 PM Bug #5277: Hipster 2014.10 Gnome applications do not start
gparted and gnome-system-monitor both have incorrect dependencies:
gparted:
depend fmri=pkg:/library/c++/glibmm@...
Alexander Pyhalov

2014-11-20

09:10 AM Bug #5361 (New): ndmpd compatibility problem with ndmjob client
Using the ndmjob (http://sf.net/projects/ndmjob/files/ndmjob-spinnaker/2003-spinnaker/) implementation, the backup pa... Eric Bollengier
 

Also available in: Atom