Project

General

Profile

Activity

From 2016-05-13 to 2016-06-11

2016-06-10

04:25 PM Bug #7105 (Resolved): file-roller not working with .zip/gz archives because p7zip can't find code
7-Zip cannot find the code that works with archives.
Ever after recent compress/p7zip patching in userland-incorpo...
Nikola M.

2016-06-08

12:09 PM Bug #7081 (Resolved): gegrep and gfgrep symlinks no longer work
Fixed in https://github.com/OpenIndiana/oi-userland/pull/2112 Alexander Pyhalov
11:01 AM Bug #7081 (Resolved): gegrep and gfgrep symlinks no longer work
Our packages (specifically pkg://openindiana.org/text/gnu-grep@2.25-2016.0.0.1:20160514T200217Z in my case) deliver l... Jim Klimov

2016-06-07

12:58 PM Bug #7077 (New): Hexchat exits with "BadWindow" error message after running for awhile
Hexchat sporadically exits with the following message in ~/.xsession-errors... Alexander Pyhalov

2016-06-06

07:19 PM Feature #7073 (Resolved): Update xorg-server to 1.18.4
Aurélien Larcher
07:16 PM Feature #7011 (Resolved): Update X11 libraries and applications to S12_98 level
Aurélien Larcher

2016-05-31

07:10 PM Feature #7023 (Resolved): Provide MATE 1.14
Aurélien Larcher
07:08 PM Feature #7022 (Resolved): Rewrite libddudev
There is no avaiable source for DDU 1.3.1. Aurélien Larcher
07:06 PM Feature #7021 (Resolved): Add Device Driver Utility to oi-userland
The hcts incorporation can be later retired. Aurélien Larcher

2016-05-29

01:33 AM Feature #6965: Provide GCC 5 as additional compiler
Component is in the queue for testing and PR: https://github.com/OpenIndiana/oi-userland/pull/1965 Aurélien Larcher
01:32 AM Feature #6996: OpenMP 4.5 & OpenACC 2.5 compiler support
This is not going to be trivial: compiling GCC 6.1 results in an internal compiler error after stage 1. Aurélien Larcher
01:26 AM Feature #7013 (Resolved): Update X11 for 2017.04
Aurélien Larcher
01:23 AM Feature #7012 (Resolved): Update Device Driver Utility
Aurélien Larcher
01:22 AM Feature #7011 (Resolved): Update X11 libraries and applications to S12_98 level
For driver compatibility keep Xorg server 1.14.7 until graphic adapter support is satisfactory. Aurélien Larcher
01:20 AM Feature #7010 (Resolved): Add Gstreamer 1.0 support
Aurélien Larcher
01:19 AM Feature #7009 (Resolved): Update PulseAudio to 10.0
Aurélien Larcher

2016-05-26

07:39 AM Feature #6986: Making vim be more comfortable to use
I certainly appreciate bug reporter reporting a bug and everything said. Thank you for reporting a bug. :)
This sh...
Nikola M.

2016-05-25

09:34 PM Feature #6986: Making vim be more comfortable to use
I am not sure what strong words do you mean precisely.
And I am not calling names, unless I am missing something.
...
Denys Rtveliashvili
03:50 PM Feature #6986: Making vim be more comfortable to use
This is a discussion, no need to use strong words...
Only one person complained and we otherwise agreed that "vim"...
Aurélien Larcher
12:13 PM Feature #5670: Intel DRM update
Updated for 2016Q1 Intel Graphics Stack Release. Ken Mays
12:02 PM Feature #6996 (Resolved): OpenMP 4.5 & OpenACC 2.5 compiler support
This feature request covers OpenMP 4.5 & OpenACC 2.5 API C/C++/Fortran compiler support for the OpenIndiana project.
...
Ken Mays

2016-05-24

10:54 AM Bug #6989 (Resolved): java libraries have incorrect RPATH
Fixed in https://github.com/OpenIndiana/oi-userland/commit/1f7a5c7a1416aa123fcbf55f0964e38eed48659e . The issue was t... Alexander Pyhalov
12:35 AM Bug #6759: Equivalence classes do NOT work at all
Some documentation at GNU grep mentioned that the support was initially for glibc-based systems only.
Please check u...
Aurélien Larcher

2016-05-22

11:06 PM Feature #6986: Making vim be more comfortable to use
OK. Facts:
1. It says that the whole guide assumes you are using the editor in non-compatible mode.
2. It says ...
Denys Rtveliashvili
10:06 PM Feature #6986: Making vim be more comfortable to use
But the documentation describes the default behaviour as compatible if no .vimrc exists. Aurélien Larcher
04:29 PM Feature #6986: Making vim be more comfortable to use
According to VIM manual here (http://vimdoc.sourceforge.net/vimum.html):
> Don't forget that the user manual assum...
Denys Rtveliashvili
02:20 PM Feature #6986: Making vim be more comfortable to use
At least it should be documented that vim behaves as intended by its authors and not as enforced by debian.vim.
But ...
Aurélien Larcher
08:17 PM Feature #6991 (New): Port libvirt to OpenIndiana
Denys Rtveliashvili
06:40 AM Bug #6989 (Resolved): java libraries have incorrect RPATH
A lot of OpenJDK libraries in /usr/jdk/instances/openjdk1.7.0/jre/lib/i386 have incorrect RPATH, starting from /usr/... Alexander Pyhalov

2016-05-20

06:48 AM Feature #6986 (Closed): Making vim be more comfortable to use
I suggest enabling syntax highlighting and non-compatible mode in VIM by default.
There seem to be no reason not t...
Denys Rtveliashvili

2016-05-18

03:29 PM Bug #5210: Drop Apache OpenOffice
OpenOffice is still a big brand.
Should be fixed if possible instead.
Recommend posting to Mail list to ask for m...
Nikola M.
12:09 PM Bug #5210: Drop Apache OpenOffice
Ref: http://sfe.opencsw.org/libreoffice-4.4.7.2
URL: http://download.documentfoundation.org/libreoffice/src/4.4.7/
...
Ken Mays
02:40 PM Bug #6981 (Resolved): VLC 2.2.2 misses icons after libpng update
Aurélien Larcher
02:39 PM Bug #6981: VLC 2.2.2 misses icons after libpng update
Confirmed fixed. Aurélien Larcher
02:20 PM Bug #6981: VLC 2.2.2 misses icons after libpng update
This (vlc icons) got reported a day ago or so on IRC and alp already catched it and fixed.
Confirming not a problem ...
Nikola M.
10:54 AM Feature #6965: Provide GCC 5 as additional compiler
Since libfilezilla compiles out of the box with GCC 4.9.3, maybe you could add it to oi-userland as a starter.
Recen...
Aurélien Larcher

2016-05-17

10:49 PM Feature #6038: PHP 5.6.10 migration
PHP 5.4 was EOLed on 3 Sep 2015. Aurélien Larcher
08:32 PM Feature #6038: PHP 5.6.10 migration
Do we want to drop php 5.4 packages? I suppose, most frameworks work fine even with php 5.6, but what about hand-writ... Alexander Pyhalov
03:56 PM Feature #6038: PHP 5.6.10 migration
Can this be closed ? Aurélien Larcher
10:47 PM Bug #6548: >2tb ZFS filesystems not reporting properly in net-snmp (Bump to 5.7.3)
This update could be contributed to oi-userland instead of using 3rd party pkgsrc. Aurélien Larcher
10:28 PM Feature #6975: Intel HD Graphics P4600 graphic display is confusing lines
Could you provide the Xorg.0.log file ?
Best regards,
a
Aurélien Larcher
09:57 PM Bug #6981 (Resolved): VLC 2.2.2 misses icons after libpng update
Updated vlc and userland incorporation and noticed on vlc, all buttons with icons/graphics are blank.
It seems relat...
Ben Franck
05:11 AM Bug #6784: sas3ircu doesn't detect LSI SAS 9300-16e
I had the same problem and it looks like sas3ircu is not working since Avago took over and rebranded everything.
T...
Matej Zerovnik

2016-05-16

01:37 AM Feature #6975 (Closed): Intel HD Graphics P4600 graphic display is confusing lines
I am using the latest OI-hipster-gui-20160421.iso. It contains the latest x11 / server / xorg / driver / xorg-video-i... zhenzhong yang

2016-05-14

06:30 PM Bug #6972 (Resolved): GNU egrep script doesn't correctly quote $0
Alexander Pyhalov
06:20 PM Bug #6972: GNU egrep script doesn't correctly quote $0
Pull request created (#2004).
Georg Nikodym
04:56 PM Bug #6972: GNU egrep script doesn't correctly quote $0
Sigh. You are assuming that I know what you're talking about...
I'll eventually figure it out but it will take tim...
Georg Nikodym
09:49 AM Feature #6965: Provide GCC 5 as additional compiler
Hi,
As gFTP provides limited functionality compared to Filezilla. Fixing the bugs is not going to add new function...
r a
06:45 AM Feature #6965: Provide GCC 5 as additional compiler
r a wrote:
> 4. I find it crashes a lot which requires the re-entry of credentials
Hi, please report it in separa...
Nikola M.
05:32 AM Feature #6970: No Intel® HD Graphics P4600 Driver?
Maybe you can try testing newer Intel driver, that seems just a few days from including in OI hipster.
There's also ...
Nikola M.

2016-05-13

09:37 PM Bug #6972: GNU egrep script doesn't correctly quote $0
Please, create pull request against https://github.com/OpenIndiana/oi-userland/ . Don't forget to add REQUIRED_PACKAG... Alexander Pyhalov
03:55 PM Bug #6972 (Resolved): GNU egrep script doesn't correctly quote $0
My use case is a test rig with a contrived path with spaces to catch quoting problems.
PATH=/testing/constrained...
Georg Nikodym
09:10 AM Bug #4269 (Resolved): Need to bump packet version in libraries introducing new symbol versions
The issue was resolved long ago when we moved to the current versioning sheme
Alexander Pyhalov
07:44 AM Feature #6970 (Closed): No Intel® HD Graphics P4600 Driver?
When Installation hipster on Intel® Xeon® Processor(E3-1245 v3), the graphical interface displays horizontal lines a... zhenzhong yang
12:02 AM Bug #6759: Equivalence classes do NOT work at all
Hello,
Do you know if this only occurs with OI or with other illumos-based distributions ?
Kind regards
Aurélien Larcher
 

Also available in: Atom