Project

General

Profile

Activity

From 2017-10-03 to 2017-11-01

2017-11-01

11:25 AM Bug #8752 (Resolved): Entering system maintenance mode fails with bash: "libncurses.so.5: open failed"
If OI 2017.10 minimal ISO medium fails to boot, it fails to enter system maintenance mode with following error:
<pre...
Michal Nowak

2017-10-31

08:11 PM Bug #8613: Atril PDF Viewer unable to print as printer selection not available
I can replicate the issue.
Hipster update from 17/10/2017.
Printers configured in Print Manager tool and in CUPS we...
Ben Franck

2017-10-30

02:55 PM Bug #6919 (Resolved): VirtualBox guest start crashes OpenIndiana host (/hipster release)
Aurélien Larcher
02:53 PM Bug #7455 (Closed): Xorg 1.18.4 OsSigHandler segmentation fault during nvidiaAddDrawableHandler
Xorg updated to 1.19.5 and Nvidia driver as well.
Please open another ticket if the issue shows up again.
Thank you!
Aurélien Larcher
12:57 AM Bug #8644: "pfexec svcadm disable lightdm" causes freeze
No worries...I appreciate your efforts on behalf of myself and the other users. :) James Deagle

2017-10-29

11:57 PM Bug #8644: "pfexec svcadm disable lightdm" causes freeze
Now that I pushed the update to Xorg 1.19.5 I'll be able to spend some time looking the issue with the intel driver.
...
Aurélien Larcher
06:12 PM Feature #8563 (Closed): Phoronix Test Suite 7.x support
Adam Števko
06:11 PM Feature #1264 (Closed): give oi-build a notion of build mode (e.g. experimental, build)
Adam Števko
06:09 PM Bug #8120 (Resolved): developer/beanshell requires a specific Java compiler version
Adam Števko
06:07 PM Bug #7688 (Resolved): man page for rake (rake.1) points to old ruby 1.9 symbolic links
Adam Števko
05:59 PM Feature #8632: Bump to Python 3.5.4
Personally, I wouldn't spend time on Python 3.5 anymore. Python 3.6 is providing some performance advantages over 3.5... Adam Števko
02:40 AM Bug #8744 (New): lightdm shouldn't switch layouts when system locale is changed
When system locale is changed to something besides 'en_US', lightdm switches default keyboard layout to this language... Alexander Pyhalov

2017-10-28

05:26 AM Bug #8730 (Resolved): in-lpd home directory is missing
This is an issue of porting cups from solaris-userland. They deliver lp user with / home directory, but we deliver it... Alexander Pyhalov

2017-10-26

10:50 PM Bug #8644: "pfexec svcadm disable lightdm" causes freeze
Providing a backtrace to help fixing the i915 driver is the only option so far. ;) Aurélien Larcher
02:51 PM Bug #8730 (Resolved): in-lpd home directory is missing
When I tried to make an lp connection to a CUPS server, I got this error in the messages log:... Gary Mills

2017-10-22

09:14 PM Feature #7609: Building ISC BIND 9.11.0-P1
Bind tries to store the session.key in /var/run/named but the permissions should be own by named but are own root, af... r a

2017-10-21

12:46 AM Bug #7455: Xorg 1.18.4 OsSigHandler segmentation fault during nvidiaAddDrawableHandler
We can possible close this ticket.
New drivers: 340.102, 340.104
Ken Mays
12:31 AM Bug #6548: >2tb ZFS filesystems not reporting properly in net-snmp (Bump to 5.7.3)
We can close this ticket.
Package: system/management/snmp/net-snmp@5.7.3,5.11-2017.0.0.0:20171017T060959Z
Ken Mays

2017-10-20

08:01 PM Feature #7609: Building ISC BIND 9.11.0-P1
Bind 9.11.2 and Bind 9.12.0b1 can both be successfully built using the following command without the dynamically load... r a
05:11 PM Bug #8644: "pfexec svcadm disable lightdm" causes freeze
Are there alternatives to the i915 driver, or at least a different build of it that's known to work? I ask mainly bec... James Deagle

2017-10-17

04:21 PM Bug #8613: Atril PDF Viewer unable to print as printer selection not available
Is library/desktop/gtk3/gtk-backend-cups installed? Is printer configured in CUPS? Alexander Pyhalov
04:19 PM Bug #8693 (Rejected): Bump to Apache 2.2.34
Apache 2.2 is not longer supported. Deprecation packages shouldn't be removed for a while, as we want older clients t... Alexander Pyhalov

2017-10-11

03:00 AM Feature #8711 (New): Bump to libdrm 2.4.78
Requested 'libdrm >= 2.4.78' but current version of libdrm is 2.4.75
Ken Mays

2017-10-10

10:21 PM Feature #8057: OpenChrome 0.6.x drivers
Openchrome 0.6.161 32/64-bit drivers Ken Mays

2017-10-08

04:29 PM Feature #8707: Bump to gdb 7.12.1
Close this ticket. Update as needed from upstream. Ken Mays

2017-10-05

05:26 AM Feature #8707 (Closed): Bump to gdb 7.12.1
Pull in gdb 7.12.1 updates from upstream:
https://hg.openindiana.org/upstream/oracle/userland-gate/file/d9801318ed3d...
Ken Mays
 

Also available in: Atom