Project

General

Profile

Activity

From 2020-06-17 to 2020-07-16

2020-07-16

10:27 AM Bug #12965 (New): starting Lightdm triggers reboot when graphics card is Nvidia GTX 1650
I purchased a new Gigabyte Geforce GTX 1650 Mini ITX OC 4G card which is identifiied as a Nvidia TU117 0x10de,0x1f82 ... r a
09:02 AM Bug #12964 (Resolved): Continuously reboot after installing the latest update
Like the title. It reboots continuously. It's so fast that I can't even know what's exactly happening. I only recall ... gh origin
08:53 AM Bug #12963 (New): Installation last for eternity...
It stuck at 84%. I managed to wait for it to stop and stuck for about more than 30 mins that I decided to just quit i... gh origin

2020-07-10

08:27 AM Feature #829: Support installing OpenIndiana into a hierarchy of datasets
Choosing a good paper topic as well as the methods for its examination is very complicated, especially when it goes a... Amelia Kirz

2020-07-04

06:55 PM Bug #12928 (New): Reboot after Panic : BAD TRAP: type=d (#gp General protection) rp=ffffff00651ad960 addr=0
Getting a reboot after panic
Jul 4 16:12:55 tesla savecore: [ID 570001 auth.error] reboot after panic: BAD TRAP: ...
r a

2020-06-28

08:47 AM Bug #12911: gtk2 ABI breakage (more incidents)
Should be fixed with https://github.com/OpenIndiana/oi-userland/pull/5876 Andreas Wacknitz
08:10 AM Bug #12911 (Resolved): gtk2 ABI breakage (more incidents)
With #12521 most breakages have been fixed but two more problems have been reported (and could be reproduced): ekiga ... Andreas Wacknitz

2020-06-27

07:44 PM Bug #12896: QT5 manifest needs mediated symlinks
I've now completed development of the new manifest. I'm attaching diff files for the manifest (qt5.p5m) and the Make... Gary Mills

2020-06-26

09:15 AM Bug #12896: QT5 manifest needs mediated symlinks
Aurélien Larcher wrote:
> We need some Qt5 version for VirtualBox, VLC, LibreCAD (which btw was only migrated to Qt5...
giahung 1997tn

2020-06-25

06:28 PM Bug #12896: QT5 manifest needs mediated symlinks
Removing 32-bit binaries takes time and we have already been working on it for quite some time.
It takes time when y...
Aurélien Larcher
06:23 PM Bug #12896: QT5 manifest needs mediated symlinks
We actually hosted some Unleashed bits and I also found their approach interesting, too bad they had other priorities... Aurélien Larcher
06:12 PM Bug #12896: QT5 manifest needs mediated symlinks
We need some Qt5 version for VirtualBox, VLC, LibreCAD (which btw was only migrated to Qt5 a few weeks ago).
I act...
Aurélien Larcher
05:20 PM Bug #12896: QT5 manifest needs mediated symlinks
Aurélien Larcher wrote:
> Back when I packaged Qt5 some packages in oi-userland relied on Qt4 being default in /usr/...
giahung 1997tn
04:25 PM Bug #12896: QT5 manifest needs mediated symlinks
Back when I packaged Qt5 some packages in oi-userland relied on Qt4 being default in /usr/bin.
Had I mediated syml...
Aurélien Larcher
04:17 PM Bug #12896: QT5 manifest needs mediated symlinks
Probably you should not spend too much time on this and only deliver symlinks for Qt5.
I do not think it makes sense...
Aurélien Larcher
04:03 PM Bug #12896 (New): QT5 manifest needs mediated symlinks
The qt4 manifest has many mediated symbolic links, obviously in anticipation of a version upgrade. According to the ... Gary Mills

2020-06-23

01:28 PM Bug #12858 (Rejected): Please adjust swap usage to meet reality
Hi,
I'm rejecting this as a bug, as it is not. Please also consider writing to oi-discuss Mailinglist for asking f...
Olaf Bohlen

2020-06-18

04:31 PM Bug #12876: Qt5 package is incomplete
As we already discussed you need to use /usr/lib/qt/5.8/bin/qmake since /usr/bin/qmake is for Qt4.
Nobody here is ...
Aurélien Larcher
03:29 PM Bug #12876: Qt5 package is incomplete
Aurélien Larcher wrote:
> I packaged qt5 so I know it is there, I did not have to look :)
>
> @narval> pkg search...
giahung 1997tn
01:11 PM Bug #12876: Qt5 package is incomplete
I packaged qt5 so I know it is there, I did not have to look :)
@narval> pkg search -r -o path qmake
PATH
usr/li...
Aurélien Larcher
01:06 PM Bug #12876: Qt5 package is incomplete
Gary Mills wrote:
> The package is: library/qt4
>
> I found this by:
>
> [...]
This is of qt4. Please note ...
giahung 1997tn
01:04 PM Bug #12876: Qt5 package is incomplete
Aurélien Larcher wrote:
> qmake is provided.
Which package? It's obviously not included in qt5 package or in a se...
giahung 1997tn
01:00 PM Bug #12876: Qt5 package is incomplete
The package is: library/qt4
I found this by:...
Gary Mills
12:49 PM Bug #12876 (Rejected): Qt5 package is incomplete
qmake is provided. Aurélien Larcher
12:37 PM Bug #12876 (Rejected): Qt5 package is incomplete
When I searched about qmake, the only thing I found is the qt5 package. So I installed it but I found qmake is not in... giahung 1997tn
 

Also available in: Atom