Project

General

Profile

Activity

From 2022-02-19 to 2022-03-20

2022-03-18

09:25 AM Bug #14574 (Resolved): libXpm is not linked using its mapfile-vers
I noticed that libXpm is not linked properly because its mapfile-vers is not used during linking, even the Makefile a... Marcel Telka

2022-03-14

10:47 AM Bug #14566 (New): OI: Xvnc -query localhost does not work because LIGHTDM is resetting XDMCP connection at high rate
Dear OpenIndiana developers,
I am using a fresh installation of OpenIndiana and updated to the latest packages wit...
Adrian Kieß
10:30 AM Bug #14565 (New): GTK+ themes "Dark Nimbus" and "Light Nimbus" are broken
Dear OpenIndiana developers,
I am using a fresh installation of OpenIndiana and updated to the latest packages wit...
Adrian Kieß

2022-03-03

05:14 PM Bug #14551 (Resolved): DST_Root_CA_X3.pem expired
For reference purposes: with old ca-certificates before version 3.71
$ pkg contents ca-certificates | grep DST_Roo...
David Stes

2022-03-01

07:34 PM Bug #14510: ca-certificates contains a non UTF-8 path
I think the subject line or title of this bug is "ca-certificates contains a non-ASCII path" because the problematic ... David Stes

2022-02-25

10:47 PM Bug #14441: pylint should depend on typing_extensions and astroid
pkg_resources.DistributionNotFound: The 'platformdirs>=2.2.0' distribution was not found and is required by pylint
...
Rich Lowe
05:41 PM Feature #14540 (New): pkglint verification of UTF-8 filenames

I'm flagging this as Feature because it is not clear to me that this is a pkglint bug.
Some packages deliver (or...
David Stes
05:35 PM Bug #14510: ca-certificates contains a non UTF-8 path

The certificates are built from a Mozilla source, the file certdata.txt from their NSS product, using a script from...
David Stes

2022-02-23

07:29 PM Bug #14441: pylint should depend on typing_extensions and astroid
Can you check pylint again? I have updated it and its dependencies. Andreas Wacknitz
07:28 PM Bug #14524 (Resolved): Conflict libldap.so between the latest packages library/openldap and system/library
Andreas Wacknitz

2022-02-21

02:59 PM Bug #14524: Conflict libldap.so between the latest packages library/openldap and system/library
I confirmed fixed it at https://github.com/OpenIndiana/oi-userland/commit/34db6254b2a4c453c326eb615dfa41dd4a02e845, t... Kiichi Ozaki

2022-02-20

02:51 AM Bug #14524 (Resolved): Conflict libldap.so between the latest packages library/openldap and system/library
@pkg update@ failed:... Kiichi Ozaki
 

Also available in: Atom