General

Profile

Guenther Alka

Issues

Activity

2018-12-17

10:51 PM illumos gate Feature #10068: Feature request: comment field as a ZFS property
Guenther Alka wrote:
> With ZFS storage appliances or user scripts you need to process special informations that are...
Guenther Alka
10:02 PM illumos gate Feature #10068 (Rejected): Feature request: comment field as a ZFS property
With ZFS storage appliances or user scripts you need to process special informations that are only relevant by this s... Guenther Alka

2018-08-15

08:24 AM illumos gate Feature #9735 (Closed): Need to provide SMB 2.1 Client
The kernelbased SMB server needs some enhancements like
- connect and join domain when SMB1 is disabled
- add SMB...
Guenther Alka

2017-11-06

03:50 PM OpenIndiana Distribution Bug #6784: sas3ircu doesn't detect LSI SAS 9300-16e
Update
For napp-it I have added a menu to patch sas3ircu easily
Disks > Disks Location > patch sas3ircu
Guenther Alka

2017-11-03

06:48 PM OpenIndiana Distribution Bug #6784: sas3ircu doesn't detect LSI SAS 9300-16e
I have added this info to the OI HCL
The exact steps to edit
Open sas3ircu in hexedit and search mpt_sas (only on...
Guenther Alka
03:43 PM OpenIndiana Distribution Bug #6784: sas3ircu doesn't detect LSI SAS 9300-16e
Update
I have used hexedit to modify the two lines in the P15 sas3ircu according to
https://www.mail-archive.com/...
Guenther Alka
03:12 PM OpenIndiana Distribution Bug #6784: sas3ircu doesn't detect LSI SAS 9300-16e
I found a related mail
https://www.mail-archive.com/omnios-discuss@lists.omniti.com/msg08206.html
Guenther Alka
02:52 PM OpenIndiana Distribution Bug #6784: sas3ircu doesn't detect LSI SAS 9300-16e
The problem persists
I have just tried the newest OI 2017.10 with an Avago 9305-16i (newest P15 IT firmware).
I...
Guenther Alka

2012-02-22

10:51 PM OpenIndiana Distribution Bug #2166 (Closed): problem with multiple pkg install in a script
After running the napp-it wget installerscript, all installed packages are running.
(the script installs napp-it (ju...
Guenther Alka

2011-07-20

06:27 PM OpenIndiana Distribution Bug #1231 (Closed): vmware-tools not installing in OI Live 151 german
vmware tools (Esxi 4.1, Solaris 64 setting) default installation via perl installer is
ending with a lot of perl err...
Guenther Alka

Also available in: Atom