James Deagle

Activity

Reported issues: 7

2017-09-12

06:32 PM OpenIndiana Distribution Bug #8644: "pfexec svcadm disable lightdm" causes freeze
Aurélien Larcher wrote:
> The driver i915 is known to fail to restore the console at Xorg exit with some adapters.
...

2017-09-10

11:23 AM OpenIndiana Distribution Bug #8644: "pfexec svcadm disable lightdm" causes freeze
Aurélien Larcher wrote:
> Does your adapter use the i915 or vesa driver?
It is using the i915 driver.
06:26 AM OpenIndiana Distribution Bug #8644: "pfexec svcadm disable lightdm" causes freeze
I followed the directions shown in the link provided, and it is not allowing any sort of workaround. (Full disclosure...

2017-09-09

12:02 AM OpenIndiana Distribution Bug #8644 (New): "pfexec svcadm disable lightdm" causes freeze
When I enter "pfexec svcadm disable lightdm", OI Hipster exits from MATE but freezes up before going to terminal, wit...

2016-10-16

08:19 PM OpenIndiana Distribution Bug #7471: Unable to upgrade OI Hipster to latest snapshot from 2015.10 iso
Hi,
Thanks for the tip. I have commenced the process, and am posting here merely to show the progress so far, and ...

2016-10-14

07:49 PM OpenIndiana Distribution Bug #7471 (New): Unable to upgrade OI Hipster to latest snapshot from 2015.10 iso
Hi all,
I have just reinstalled Opnindiana Hipster from a DVD containing the 2015.10 iso, and find myself unable t...

2016-07-08

03:06 AM OpenIndiana Distribution Bug #7151: gnu-emacs-x11 not opening in GUI mode
Success!
I can now confirm that the issue is now resolved and can therefore be closed. I celebrated with a few rou...

2016-07-02

06:31 PM OpenIndiana Distribution Bug #7151: gnu-emacs-x11 not opening in GUI mode
For good measure, here's the output of "emacs" at the gnome-terminal command prompt:
Script started on 2 July, 20...
06:28 PM OpenIndiana Distribution Bug #7151: gnu-emacs-x11 not opening in GUI mode
Thank you for the tip. Here's the ldd output:
Script started on 2 July, 2016 02:22:49 PM EDT
root@darkstar:~# ld...

2016-07-01

02:54 AM OpenIndiana Distribution Bug #7150: SSH not opening remote site
Thanks for the recommendation - I can now log into the remote site, and so I'm okay with this issue being declared 'r...

Also available in: Atom